login  Naam:   Wachtwoord: 
Registreer je!
 Forum

Problemen met video op iPad

Offline Urbanusfan - 28/10/2013 19:51 (laatste wijziging 29/10/2013 12:33)
Avatar van UrbanusfanLid Ik heb een klein probleem bij het weergeven van video op iPad. Bij het herladen werkt alles vlot, maar bij het eerste bezoek van een pagina is de video blijkbaar niet te vinden. Heeft dit te maken met de volgorde hoe ik mijn bestanden plaats? Weet iemand de beste volgorde die je kan handhaven? En als het niet aan de volgorde ligt, hoe kan ik het dan verhelpen? Hieronder de code die ik in de site gebruik:

Alvast bedankt voor alle hulp,
Tim

  1. <video width="450" height="253" controls="controls">
  2. <source src="kokoflanelphotoshoot.mp4" type="video/mp4">
  3. <source src="kokoflanelphotoshoot.ogg" type="video/ogg">
  4. <source src="kokoflanelphotoshoot.webm" type="video/webm">
  5. </video>

3 antwoorden

Gesponsorde links
Offline marten - 29/10/2013 09:07
Avatar van marten Beheerder Misschien kan je met net panel onderzoeken wat er precies lang duurt. Volgens mij zit er op de iPad ook een developer tool set?
Offline Wijnand - 04/11/2013 08:52
Avatar van Wijnand Moderator @Urbanusfan, is dit nog gelukt?
Offline Urbanusfan - 05/11/2013 08:53 (laatste wijziging 21/11/2013 16:52)
Avatar van Urbanusfan Lid Spijtig genoeg nog niet. Maar zal eens horen of Standaard Uitgeverij mij misschien op weg wil helpen (gezien er veel info opstaat over enkele van hun stripreeksen). Er is nog een tweede probleem, dat filmpjes blijven haperen tijdens het spelen (zolang het niet volledig binnen is). Ben bewust van de flv-bestanden afgestapt omdat het niet werkt op iPad, enz en elke browser nu hun eigen videospeler heeft. Spijtig genoeg staat het nog niet volledig op punt. Ik denk dat het vooral aan de videospelers ligt die in de browsers zitten. Met de videobestanden is niets mis, bewijs is ook dat het goed werkt bij eerst in te laden of bij het herladen op iPad. Maar dit kan uiteraard niet de bedoeling zijn.
Het op youtube plaatsen (zoals vele doen) zou ik liever willen vermijden om diverse redenen.

Heb al wat info gevonden op volgende site:
http://stackove...-for-html5

Nu zet ik preload="auto" er standaard in. Dit zou het schokken moeten verhelpen, vermits het filmpje meteen begint te laden.
Gesponsorde links
Je moet ingelogd zijn om een reactie te kunnen posten.
Actieve forumberichten
© 2002-2019 Sitemasters.be - Regels - Laadtijd: 0.166s