login  Naam:   Wachtwoord: 
Registreer je!
 Samenwerken:

Samenwerken > Zoek een partner > Probleem global-registers PHP vanwege upgrade PHP versie ...
Rapporteer dit aan de crew


Gegevens:
Auteur:
ohelwig
Datum:
31 oktober 2015 19:09
Geldig gedurende:
30 dagen (0)
Itemgegevens:
Aantal hits:
661

Profiel partner:  
Ik heb een website europeanwaterfalls.com gemaakt in Wordpress (door studenten van mijn school). Er zit ook een stukje in met een database waar informatie over watervallen uitgehaald wordt.

Nu is er een upgrade geweest van PHP bij mijn provider waardoor het database stukje van mijn website niet meer werkte. Inmiddels heeft mijn provider mijn website op een andere server gezet met een oudere versie PHP zodat het zoekgedeelte weer werkt.

Het heeft iets te doen met global-registers. Van mijn provider kreeg ik onderstaande oplossing:

Vermoedelijk maakt je script nog gebruik van register_globals, deze zijn reeds sinds php 5.3 depreciated (uitgefaseerd) en sinds php 5.4 volledig uit php geschrapt en dus niet langer bruikbaar.

Helaas heb ik geen verstand van PHP en ik heb geen idee wat ik moet wijzigen. Ik zie dat er in Wordpress ook gebruik gemaakt wordt van een database plugin, maar hoe of wat?

Ik ben op zoek naar iemand die kan zorgen dat mijn website het weer doet onder de laatste PHP versie. Overigens heb ik sinds vandaag weer een probleempje met de website: records worden wel getoond, maar als ik op een resultaat klik dan worden de gegevens niet getoond.

Beloning:  
Nader overeen te komen

 Laatste toevoegingen:
[20-06] Html, CSS, PHP ...
[31-10] Probleem global...
[09-09] Conceptpartner ...
[09-09] (Digital) marke...
[15-10] Scripter (Mysql...
[24-09] .NET Developer ...
[24-09] .NET Developer ...
[13-07] Backlinks gezoc...
[27-12] model01 - model...
[23-12] Forum beheerder...
© 2002-2019 Sitemasters.be - Regels - Laadtijd: 0.016s